Editor:
Roland JV-1080/XP

This *Galaxy Plus Editors* module adds support for the Roland JV-1080, XP-50, and XP-80. This manual describes only features specific to the JV-1080/XP Editor. See your Galaxy manual for information on:

- Installing Editor and Librarian modules;
- Loading/sending Bundles, Banks, and Patches;
- Using common editing features such as graphic envelopes, pop-up menus, and_numericals.

You should also read the “device specific” online Help, which is available from the Apple *Help* menu when a Bank, Bundle, or Edit Window is active.

About This Document

This manual does not attempt to teach programming for the supported Roland devices and it does not discuss each parameter in detail. Often, the effect of one parameter depends on the settings of other parameters. If you alter a parameter and don’t hear any change in sound, examine how other parameters may affect the desired outcome. Refer to your Roland manual to learn how various parameters interact and affect the overall sound.
# TABLE OF CONTENTS

**Ch 1: Introduction**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Instrument Setup</td>
<td>1</td>
</tr>
<tr>
<td>Creating a New Bundle</td>
<td>1</td>
</tr>
<tr>
<td>Bank Types</td>
<td>2</td>
</tr>
<tr>
<td>Using Expansion Cards</td>
<td>2</td>
</tr>
</tbody>
</table>

**Ch 2: Editing Patches**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Patch Edit Window</td>
<td>4</td>
</tr>
<tr>
<td>Patch Sub-Edit Windows</td>
<td>5</td>
</tr>
<tr>
<td>Level EGs</td>
<td>6</td>
</tr>
<tr>
<td>Pitch Settings</td>
<td>7</td>
</tr>
<tr>
<td>Filter Settings</td>
<td>7</td>
</tr>
<tr>
<td>LFO Settings</td>
<td>8</td>
</tr>
<tr>
<td>FXM and Misc. Settings</td>
<td>8</td>
</tr>
<tr>
<td>Controllers</td>
<td>9</td>
</tr>
<tr>
<td>RX Switches</td>
<td>9</td>
</tr>
<tr>
<td>Pan and Sends</td>
<td>9</td>
</tr>
<tr>
<td>Effects</td>
<td>10</td>
</tr>
<tr>
<td>Copying Tone Parameters</td>
<td>11</td>
</tr>
<tr>
<td>Copying Specific Tone Components</td>
<td>12</td>
</tr>
<tr>
<td>Copying Envelope Generators</td>
<td>12</td>
</tr>
</tbody>
</table>

**Ch 3: Editing Rhythm Sets**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rhythm Edit Window</td>
<td>15</td>
</tr>
</tbody>
</table>

**Ch 4: Editing Performances**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Performance Edit Window</td>
<td>17</td>
</tr>
<tr>
<td>Effects</td>
<td>18</td>
</tr>
<tr>
<td>Common Settings</td>
<td>19</td>
</tr>
<tr>
<td>Transmit Settings for XP-50/80</td>
<td>19</td>
</tr>
</tbody>
</table>

**Ch 5: Editing System Common Settings and User Scales**

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>System Common Edit Window</td>
<td>20</td>
</tr>
<tr>
<td>JV-1080 System Common Parameters</td>
<td>20</td>
</tr>
<tr>
<td>XP-50/80 System Common Parameters</td>
<td>21</td>
</tr>
<tr>
<td>Keyboard and Pedal Settings, XP-50/80</td>
<td>22</td>
</tr>
<tr>
<td>Bank Select Settings, XP-50/80</td>
<td>22</td>
</tr>
<tr>
<td>Arpeggio Settings, XP-80</td>
<td>23</td>
</tr>
<tr>
<td>Editing User Scales</td>
<td>23</td>
</tr>
<tr>
<td>Scales Edit Window</td>
<td>24</td>
</tr>
</tbody>
</table>
INSTRUMENT SETUP

Before using the Roland JV-1080 or XP-50/80 with Galaxy Plus Editors make sure:

• The instrument’s MIDI input and output are connected to your MIDI interface; if using a multiport interface, connect both MIDI cables to the same port number;
• The Roland’s Unit Number (or Device ID) matches the Device ID setting in your OMS Studio Setup;
• The Roland’s Receive System Exclusive is set to “ON.”
• The Roland’s Internal Protect and Exclusive Protect are set to “OFF.”

For more details on configuring the JV-1080/XP, consult your Roland user manual.

☆ See also Galaxy’s “device specific” online Help, available from the Apple Help menu when a Bank, Bundle, or Edit Window is active.

CREATING A NEW BUNDLE

To open a new Bundle for the Roland JV-1080 or XP-50/80:

① Make sure your Current OMS Studio Setup contains either a JV-1080 or XP-50/80, then launch Galaxy Plus Editors.
  When launching Galaxy for the first time, Librarian modules for devices contained in your OMS Studio Setup are automatically installed.
② Choose File>New Bundle.
  A dialog box listing all installed Librarian modules appears.
③ Select the desired Roland device and click OK.
  The default JV-1080/XP Bank types are placed in a new “Untitled” Bundle.
  When opening or a creating a Bundle, a Bundle menu becomes available in Galaxy; to retrieve all Banks from your instrument, choose Bundle>Get All Banks in Bundle.
**Bank Types**

Below is a brief description of each JV-1080/XP Bank type:

1. **Performances**: Bank of 32 Performances, each composed of up to 16 parts assigned to Patches and Rhythm Sets (with Effects settings).
2. **Patches**: Bank of 128 Patches, which are composed of up to four tones; a tone is a single layer consisting of a discrete waveform, filter, amplifier, and LFOs. Patches also have their own Effects settings.
3. **Rhythms**: Bank of 2 Rhythm Sets, each consisting of a collection a drum sounds (rhythm tones) assigned to specific keys.
4. **System Common**: Defines global MIDI settings and master tuning.
5. **Scales**: Bank of user-defined Scales for up to 16 parts in Performance mode; the Bank also includes one dedicated Scale for Patch mode.

**Using Expansion Cards**

The Roland JV-1080/XP devices can install and use up to 4 internal expansion cards. These expansions cards provide additional PCM waveforms and Patches.

To utilize the expansion cards in Galaxy Plus Editors, you must retrieve the expansion card Banks (which contain only the Patch names).
To do this create a new Bundle, choose **Bundle>Banks in Devices**, and enable the desired expansion card slots (A, B, C, or D).

![Figure 2: Banks in Device, JV-1080](image)

After the expansion card Banks are enabled in the Bundle, choose **Bundle>Get All Banks in Bundle**.

Once this data is transferred, expansion card Patch names can be viewed and selected in the Performance Edit Window.
To edit a JV-1080/XP Patch:

1. Open a Bank of Patches.
2. Specify which of the 16 parts you wish to edit.

The JV-1080/XP has up to 16 edit buffers, which allow Patches to be edited if the unit is in Performance mode. If the unit is in Patch mode, leave this field set to “Prt 1.”

3. Highlight a Patch and click the Edit button to open the Patch Edit Window. You can also edit a Patch by double-clicking it.

**PATCH EDIT WINDOW**

The most common Patch parameters are accessed from the Main Patch Edit Window, which is broken down into three sections: Structures, Tone Overview, and Patch Common parameters.
Structures: Specifies how the tone pairs (1&2, 3&4) are configured. Structures consist of wave generators (WG) routed through filters (TVF) and amplifiers (TVA); additionally, a ring modulator (R) or booster (B) may be added to a structure. For a complete description of the 10 available structures, consult your JV-1080/XP manual.

Tone Overview: Assigns the most basic parameters for each tone, which include wave, level/pan, tune, filter, key range and velocity.

Patch Common: A collection of global Patch settings affecting all four tones.

PATCH SUB-EDIT WINDOWS

In addition to the Main Patch Edit Window, there are 9 other Patch Sub-Edit Windows available from the Edit menu. Each is briefly discussed in the following sections. For a complete explanation of each Patch parameter, please consult your Roland manual.

<table>
<thead>
<tr>
<th>Item</th>
<th>Key shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit</td>
<td></td>
</tr>
<tr>
<td>Load/Send</td>
<td></td>
</tr>
<tr>
<td>Patch</td>
<td></td>
</tr>
<tr>
<td>Play/Win</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>%2</td>
</tr>
<tr>
<td>Cut</td>
<td>%H</td>
</tr>
<tr>
<td>Copy</td>
<td>%C</td>
</tr>
<tr>
<td>Paste</td>
<td>%B</td>
</tr>
<tr>
<td>Initialize Patch</td>
<td></td>
</tr>
<tr>
<td>Compare</td>
<td>%A</td>
</tr>
<tr>
<td>Edit Patch Name...</td>
<td>%E</td>
</tr>
<tr>
<td>Show Numerical Data</td>
<td></td>
</tr>
<tr>
<td>Edit Effects</td>
<td>%1</td>
</tr>
<tr>
<td>Edit Controllers</td>
<td>%2</td>
</tr>
<tr>
<td>Edit LFO Setting</td>
<td>%3</td>
</tr>
<tr>
<td>Edit Filter Settings</td>
<td>%4</td>
</tr>
<tr>
<td>Edit FM and Misc. Settings</td>
<td>%5</td>
</tr>
<tr>
<td>Edit Pan and Sends</td>
<td>%7</td>
</tr>
<tr>
<td>Edit Re Switches</td>
<td>%8</td>
</tr>
<tr>
<td>Edit Pitch Settings</td>
<td>%9</td>
</tr>
<tr>
<td>Main Editor</td>
<td>%0</td>
</tr>
</tbody>
</table>

Figure 6: Edit Menu when Main Patch Edit Window is active

The Edit menu items listed in Figure 6 are available when the Main Patch Edit Window is active.

☆ NOTE: Several parameters listed in the Main Patch Edit Window are also listed in Patch Sub-Edit Windows. Changing these parameters in one window will update the other.
LEVEL EGs

With the Main Patch Edit Window active, choose **Edit>Edit Level EGs** to edit parameters affecting each tone’s level (TVA).

Figure 7: Patch Sub-Edit Window, Level EGs

Tone levels can be affected by key position, velocity, an envelope generator, and LFOs 1 and 2.

The Level EGs Edit Window contains a small graphic envelope display for each tone (which is also the case with the Filter and Pitch Sub-Edit Windows). Clicking on the small graphic envelope opens a larger, editable envelope display.

In the large display, envelopes can easily be edited by dragging envelope points with the mouse; envelope times and levels may also be edited by changing their numeric displays.

Figure 8: Level Envelope Generator, Large Display

Consult your Galaxy Plus Editors manual for more information on working with envelope generators.
**Pitch Settings**

With the Main Patch Edit Window active, choose **Edit>Edit Pitch Settings** to edit parameters affecting each tone’s pitch.

In addition to basic **coarse** and **fine** tuning, each tone’s pitch can be affected by key position, velocity, an envelope generator, and LFOs 1 and 2. There’s also a setting for random changes (**Rnd**).

**Filter Settings**

With the Main Patch Edit Window active, choose **Edit>Edit Filter Settings** to edit parameters affecting a tone’s filter (TVF).

Each of the four tones has their own filter. The available filter **types** include low-pass, band pass, high-pass, and peaking. There also settings for cutoff **frequency** and **resonance**, which may be affected by key position, velocity, an envelope generator, and LFOs 1 and 2.
LFO SETTINGS

With the Main Patch Edit Window active, choose Edit>Edit LFO Settings to edit parameters affecting LFO 1 and 2.

A tone has 2 LFOs, each with its own discrete set of parameters. A selection of 8 waveforms is available for each LFO, along with settings for rate, offset, delay, and fade. The speed of an LFO can even sync (Ext. Sync) to external MIDI clock or foot pedal taps.

FXM AND MISC. SETTINGS

With the Main Patch Edit Window active, choose Edit>Edit FXM and Misc. Settings to edit parameters affecting Cross Modulation (FXM).

Using Cross Modulation (FXM), a tone’s waveform can be modulated by an internal waveform. FXM is activated for a tone by clicking the on switch. Once activated the color (ambience) and depth of the modulation can be varied.

The FXM and Misc. Editor also specifies if a tone is delayed (where it is not sounded for a specified Dly Time); the Dly Mode determines how the tone is delayed.

Lastly, the gain of a tone’s waveform (Wave Gain) may be adjusted, which is effective when adjusting the level of a Tone (or in conjunction with a Structure’s Booster).
CONTROLLERS

With the Main Patch Edit Window active, choose Edit>Edit Controllers to edit parameters affecting controller routing.

![Figure 13: Patch Sub-Edit Window, Controllers](image)

Any of three controllers may be routed to four destinations per tone. A destination can affect a variety of tone parameters in real time; each destination has its own depth setting for how much the controller affects that parameter.

☆ **NOTE:** Ctl 1 is preset to modulation wheel while Ctl 2 and Ctl 3 are assigned in the Effects Edit Window (see Effects (pg. 10)).

RX SWITCHES

With the Main Patch Edit Window active, choose Edit>Edit RX Switches to enable received controller messages.

![Figure 14: Patch Edit Window, RX Switches](image)

The RX Switches Window determines whether a tone responds to messages for Redamper, Volume, Hold-1, and Bender. If and how a tone is panned (off, controller 10, key-on) may be set from the Pan Control pop-up.

PAN AND SENDS

With the Main Patch Edit Window active, choose Edit>Edit Pan and Sends to edit parameters affecting pan modulation and sends.

![Figure 15: Patch Sub-Edit Window, Pan and Sends](image)
Each tone has its own pan setting; additionally, this pan setting can be affected by key position, LFO 1 and 2, and even randomly. The Alt parameter allows a tone to be panned alternately left and right each time a new key is played.

The Pan and Sends Window also sets each tone’s audio output assignment (Out Assign) and whether it will be processed by any of the three effects (EFX, Chorus and Reverb).

**Effects**

Each patch has its own Effects settings. With the Main Patch Edit Window active, choose Edit>Edit Effects to edit a Patch’s effects settings.

<table>
<thead>
<tr>
<th>Figure 16: Patch Sub-Edit Window, Effects</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>EFX:</strong> Specifies which of the 40 EFX types is used. Displays for Value and Param vary according to which EFX is chosen; parameters listed with asterisks indicate modulation destinations.</td>
</tr>
<tr>
<td><strong>Chorus:</strong> Sets the various Chorus parameters.</td>
</tr>
<tr>
<td><strong>Reverb:</strong> Specifies Reverb Type and parameter settings.</td>
</tr>
<tr>
<td><strong>EFX Peak and Hold:</strong> Determines how the value of an EFX parameter (changed by EFX Control Source) is sustained when receiving hold messages.</td>
</tr>
<tr>
<td><strong>EFX Controls:</strong> Determines the control source and depth for EFX modulation. The affected destination parameters (displayed with asterisks in the “Param” column) are preset for each EFX type.</td>
</tr>
<tr>
<td><strong>Mix and Levels:</strong> Sets the output levels for EFX, Chorus and Reverb.</td>
</tr>
</tbody>
</table>
Controls: Specifies the control sources (2 and 3) for changing tone parameters in real time. Control Source 1 is preset to modulation wheel.

NOTE: Settings in the Pan and Sends Edit Window determine how the individual tones (1-4) are processed.

COPYING TONE PARAMETERS

You can copy and paste tone and Patch parameters from within most Edit Windows; simply click on the desired field and use the traditional copy/paste commands from the Edit menu. To copy multiple parameters simply shift-click the desired fields.

The JV-1080/XP Editor provides an easy method of copying all parameters for a single tone.

To copy a tone:

1. From the Main Patch Edit Window, highlight the source tone by clicking its number.

```
   Source Tone Edit Window

<table>
<thead>
<tr>
<th>Chan</th>
<th>Name</th>
<th>Level</th>
<th>Pan</th>
<th>TUNE</th>
<th>TREMOLO</th>
<th>Resonance Low</th>
<th>Resonance High</th>
<th>Filter Level</th>
<th>Filter Form</th>
<th>Modulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>JV1080</td>
<td>127</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>1</td>
<td>127</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>200F Freq</td>
<td>90</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>-2</td>
<td>65</td>
<td>0</td>
<td>127</td>
</tr>
<tr>
<td>3</td>
<td>192 Trans</td>
<td>69</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>0</td>
<td>67</td>
<td>0</td>
<td>127</td>
</tr>
<tr>
<td>4</td>
<td>123 Timbre</td>
<td>127</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>11</td>
<td>131</td>
<td>12</td>
<td></td>
</tr>
</tbody>
</table>
```

2. Choose Edit>Copy Tone Parameters.
   The source tone’s parameters are placed in the paste buffer (clipboard).

3. Highlight the destination tone by clicking its number.
   If copying to a different Patch, first open the Main Patch Edit Window for that Patch.

```
   Destination Tone Edit Window

<table>
<thead>
<tr>
<th>Chan</th>
<th>Name</th>
<th>Level</th>
<th>Pan</th>
<th>TUNE</th>
<th>TREMOLO</th>
<th>Resonance Low</th>
<th>Resonance High</th>
<th>Filter Level</th>
<th>Filter Form</th>
<th>Modulation</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>JV1080</td>
<td>127</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>1</td>
<td>127</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>200F Freq</td>
<td>90</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>-2</td>
<td>65</td>
<td>0</td>
<td>127</td>
</tr>
<tr>
<td>3</td>
<td>192 Trans</td>
<td>69</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>0</td>
<td>67</td>
<td>0</td>
<td>127</td>
</tr>
<tr>
<td>4</td>
<td>123 Timbre</td>
<td>127</td>
<td>C</td>
<td>0</td>
<td>127</td>
<td>0</td>
<td>11</td>
<td>131</td>
<td>12</td>
<td></td>
</tr>
</tbody>
</table>
```

4. Choose Edit>Paste Tone Parameters.
   The destination tone’s parameters are updated.

IMPORTANT: Even though only a handful of tone parameters are displayed in the Main Patch Edit Window, copying/pasting tones from this window affects all tone parameters.
In addition to copying all of a tone’s parameters, it is possible to copy specific tone components (such as settings for levels, filters, and LFOs). This is quite easy to do from most Patch Sub-Edit Windows.

For instance, if you would like to copy the level parameters of Tone 1 to Tone 2:

1. With the Main Patch Edit Window active, choose Edit>Copy Level Parameters. The Level EGs Edit Window opens.
2. Highlight the source tone by clicking its number.
3. Choose Edit>Paste Level Parameters.
   The source tone’s level parameters are placed on the clipboard.
4. Highlight the destination tone by clicking its number.
5. Choose Edit>Paste Level Parameters.
   The destination tone’s level parameters are updated.

It is also possible to copy and paste envelope generators for level, filter, and pitch.

For instance, to copy a tone’s filter envelope:
1. With the Main Patch Edit Window active, choose **Edit>Edit Filter Settings**.
   The Filter Settings Edit Window opens,

![Filter Settings Edit Window](image1.png)

2. Click on the small graphic envelope display for Tone 1.

![Tone 1 Filter Envelope](image2.png)

A large graphic display of the filter envelope for Tone 1 is displayed.

3. Choose **Edit>Copy Envelope**.
   The filter envelope settings (for Tone 1) are placed on the clipboard.

4. Click on the small graphic envelope display for Tone 2.
   The filter envelope for Tone 2 is displayed.
5 Choose **Edit>Paste Envelope**.

The filter envelope for Tone 2 is updated.
JV-1080/XP Rhythm Sets are made up of drum and percussion sounds assigned to any of the 128 MIDI note numbers. Each rhythm note has settings for pitch, level, filter, tuning, mix and effects settings, and much more. For a complete description of Rhythm Set parameters, see your Roland manual.

To edit a JV-1080/XP Rhythm Set:

1. Open a Bank of Rhythms.

   ![Rhythm Bank](image17.png)

   Figure 17: Rhythm Bank

2. Highlight a patch from the Rhythm Bank and click the Edit button to open the Rhythm Edit Window.

   You can also edit a Rhythm Set by double-clicking it.

RHYTHM EDIT WINDOW

The Rhythm Edit Window displays settings for the Current Rhythm Note. When choosing a new rhythm note, the Rhythm Edit Window’s parameters are updated. The (Wave) On switch activates a rhythm sound for the chosen MIDI note.

☆ NOTE: Playing a key on your MIDI keyboard controller automatically selects the corresponding rhythm note in the Rhythm Edit Window.
The Rhythm Edit Window is comprised of the following sections:

1. **Wave Settings**: Assigns waveform, tuning, pan, level, and effects sends for the current rhythm note. The “On” switch specifies whether a rhythm note is activated for the specified MIDI note.

2. **Pitch Envelope**: Sets the pitch envelope parameters for the current rhythm note.

3. **Level Envelope**: Sets the level envelope parameters for the current rhythm note.

4. **Filter/Filter Envelope**: Sets the filter type, cutoff, resonance, and filter envelope parameters for the current rhythm note.

5. **Control Switches**: Determines whether the current rhythm note responds to continuous controllers for volume, hold, and pan.

6. **Misc**: Sets bend range, mute group, and envelope sustain mode for the current rhythm note.

☆ **NOTE**: Envelope generators (pitch, level and filter) for Rhythm Sets are displayed, edited and copied just as those for Patch envelopes. In fact, envelopes from Patches can even be pasted into Rhythm Sets—and vice versa.
CH 4: EDITING PERFORMANCES

To edit a JV-1080/XP Performance:

1. Open a Bank of Performances.

2. Highlight a Performance and click the Edit button to open the Performance Edit Window.
   You can also edit a Performance by double-clicking it.

PERFORMANCE EDIT WINDOW

The Performance Edit Window assigns up to 15 patches and 1 Rhythm Set to Performance Parts.
Below is a brief description of the Performance Edit Window parameters:

1. **On**: Activates the specified part.
2. **Chan**: Assigns the part’s channel.
3. **Patch**: Assigns a Patch to the part.
4. **Level, Pan**: Sets the level and pan for the Patch.
5. **Coarse, Fine**: Tunes the Patch in semitones (coarse) and cents (fine).
6. **Output, Mix**: Determines the output destination and mix level for each part.
7. **Chrs, Rev**: Sets the amount sent to the Chorus and Reverb effects.
8. **Prog, Vol, Hold**: Determines whether the part will respond to the specified MIDI messages.
9. **Low, High**: Sets the part’s key range.
10. **Oct Shift**: Shifts the Patch’s octave.

**NOTE**: The “Octave Shift” parameter is only supported for the XP-50/80, not the JV-1080.

11. **Level Faders**: Sets the level for each part with the corresponding fader.

**EFFECTS**

As with Patches, each Performance can have effects settings. With the Performance Edit Window active, choose **Edit> Edit Effects** to open the Effects Edit Window for Performances.

![Figure 21: Effects Edit Window, Performance](image)

This Window is very similar to the Effects Edit Window for Patches, for a description see [Effects (pg. 10)](link). One important difference is the **Source** pop-up menu, which determines whether the Performance will use its own EFX settings (Perf) or those of one its parts (1-16).
With the Performance Edit Window active, choose **Edit>Edit Common Settings** to edit Performance Common Settings.

Each Performance has a **Tempo** setting that Patches use (instead of their own Tempo setting). Additionally, there is a **Range Switch** for enabling/disabling the part key ranges.

**Keyboard Mode** determines how parts are played from the keyboard while in Performance mode. **Clock Source** for tempo may be either the Performance Tempo (mentioned above) or the Sequencer Tempo.

☆ **NOTE:** Keyboard Mode and Clock Source are only applicable to XP-50/80 users.

With the Performance Edit Window active, choose **Edit>Edit Transmit Settings** to edit a Performance’s Transmit Settings.

When a Performance is selected, each part may transmit its settings for **Bank Select**, **Volume**, and **Local**.

See **Bank Select Settings, XP-50/80 (pg. 22)** for details on specifying the format of the transmitted bank select command(s).

☆ **NOTE:** Transmit Settings are only available for XP-50/80 users.
CH 5: EDITING SYSTEM COMMON SETTINGS AND USER SCALES

To edit System Common settings for the JV-1080/XP:

1. Open a System Common Bank.

![](image)

Figure 24: System Common Bank

2. Click the Edit button to open the System Common Edit Window.

*IMPORTANT: Because the JV-1080 (a sound module) and the XP-50/80 (keyboards) differ in System Common parameters, they will be discussed separately in this chapter.

SYSTEM COMMON EDIT WINDOW

**JV-1080 SYSTEM COMMON PARAMETERS**

If you have a JV-1080, the following System Common Edit Window is used:

![](image)

Figure 25: System Common Edit Window, JV-1080

Following is a brief discussion of the components of the System Common Edit Window for the JV-1080:
Master Tune: Specifies the global tuning.

Clock Source: Determines the timing source (Int or MIDI) for Patch/EFX parameters such as delay time and LFO rate.

Panel Mode: Sets the unit’s mode to Patch, Performance or GM.

Channels: “Control” specifies the channel for switching Performances; “Patch” specifies the receive channel for playing Patches.

Control Sources: Assigns controller sources for the specified parameters.

Receive Switches: Determines which MIDI messages will be received or ignored.

Switches: Turns on/off the specified item.

Preview: Determines how sounds are auditioned (triggered) manually from the JV-1080’s front panel.

System Control: Defines 2 (global) continuous controller sources.

See your JV-1080 manual for a complete explanation of all System Common parameters.

XP-50/80 System Common Parameters

If you have an XP-50 or XP-80, the following System Common Edit Window is used:

Following is a brief discussion of the components of the System Common Edit Window for the XP-50/80:

Sound Mode: Sets the unit’s mode to Patch, Performance or GM.

Tune: Specifies the global tuning.

Switches: Turns on/off the specified feature.

Misc: Assigns controller sources for the specified parameters.

Receive: Determines which MIDI messages will be received/ignored. Additionally, “Control” specifies the channel for switching Performances; “Patch” specifies the receive channel for playing Patches.
6 Transmit: Specifies whether bank select and program change messages are transmitted (and on which channel).

See your XP-50/80 manual for a complete explanation of all System Common parameters.

In addition to the main System Common Edit Window for the XP-50/80, there are 2 additional Edit Windows for Keyboard and Pedals and Bank Select. Each is briefly discussed in the following sections.

**KEYBOARD AND PEDAL SETTINGS, XP-50/80**

With the System Common Edit Window, choose Edit>Keyboard and Pedals to edit keyboard controller settings.

The Keyboard and Pedals Edit Window sets parameters for keyboard velocity and aftertouch, transpose, and pedal/fader assignments. The pedals (1-4 and Hold) and faders (C1 and C2) can affect the internal sound source and/or external MIDI devices.

☆ **NOTE: Settings for Pedals 3 and 4 are only available for XP-80 users.**

**BANK SELECT SETTINGS, XP-50/80**

With the System Common Edit Window, choose Edit>Edit Bank Select to edit settings for Bank Select Groups.
Bank Select Groups specify a bank select format. These groups (1-7) can then be assigned to each part’s Transmit Settings in a Performance; the corresponding bank select commands are resultingly sent when a Performance is selected.

The Roland XP-80 has extensive Arpeggio capabilities. With the System Common Edit Window, choose **Edit > Edit Arpeggio** to edit these settings.

Motif specifies the number and order of notes triggered while Beat Pattern determines their rhythms. Accent and Shuffle Rates define the basic feel of the arpeggio. There are 33 preset arpeggio settings available from the Style field.

A “Style” is defined by its settings for Motif, Beat Pattern, Accent Rate, and Shuffle Rate.

☆ **NOTE: The Arpeggio Edit Window is only available for XP-80 users.**

**EDITING USER SCALES**

Each pitch (from C to B) of a JV-1080/XP Scale can be fine-tuned; tuning the notes within a single octave causes the pitches of all octaves to be re-tuned.

Using the JV-1080/XP Scale Edit Window, you can create alternatives to the traditional equal temperament scale.

To edit a JV-1080/XP Scale:
1. Open a Bank of Scales.

![Figure 30: Scales Bank](image)

First 16 scales in this Bank are used for each part while in Performance mode.

This scale is used while in Patch mode.

2. Highlight the desired patch from the Scales Bank and click the **Edit** button to open the Scales Edit Window.

The first 16 Scales in the Scales Bank represent those used for each part (1-16) while in Performance mode. The final Scale (P-) is used for Patch mode. To take advantage of these alternate scales, enable the **Scale Tune** option in the System Common Edit Window.

**SCALES EDIT WINDOW**

In the Scales Edit Window, each of the 12 pitches can be fine-tuned by +/- 63 cents (a semitone equals 100 cents).

![Figure 31: Scales Edit Window](image)

Simply click in any note’s field and type in the desired number to re-tune its pitch.